×

[PR]この広告は3ヶ月以上更新がないため表示されています。
ホームページを更新後24時間以内に表示されなくなります。



>> ユーザーガイド >> 開発環境 >> プロジェクトの管理 | 共同開発者 | ライブラリーの管理 | バージョンの管理


プロジェクトの管理


WWW GoogleStyle


プロジェクトの作成と削除

GoogleDriveからstandaloneプロジェクトを作成する方法、サポートされている現存のそれぞれのコンテナからcontainer-boundプロジェクトを作成する方法をガイドします。

・ Google Driveから作成する ----------------------------------------

  1. Google Driveを開きます。
  2. Createをクリックします。
  3. More > Scriptを選択します。
  4. File > Saveを選択します。
  5. プロジェクト名を打ち込んでOKをクリックし保存します。

・ Google Siteから作成する -----------------------------------------

  1. Google Siteを開きます。
  2. MoreをクリックしてManage Siteを選択します。
  3. 左側ナビゲーション・パネルのApps Scriptsをクリックします。
  4. Add new scriptをクリックます。
  5. File > Saveを選択します。
  6. プロジェクト名を打ち込んでOKをクリックし、プロジェクトを保存します。

・ Google Spreadsheetから作成する ----------------------------------

  1. Google Spreadsheetを開きます。
  2. Tools > Script Editor...を選択します。
  3. File > Saveを選択します。
  4. プロジェクト名を打ち込んでOKをクリックし、プロジェクトを保存します。

・ Script Editorから作成する ---------------------------------------

  1. Script Editorを開きます。
  2. File > New > Projectを選択します。
  3. File > Saveを選択します。
  4. プロジェクト名を打ち込んでOKをクリックし、プロジェクトを保存します。
スクリプトエディタからプロジェクトを作成したときは、新規のプロジェクトは現在のコンテナと同一コンテナ内に作成されます。

・ container-boundプロジェクトを削除する ---------------------------

  1. スクリプトエディタ内のプロジェクトを開きます。
  2. File > Delete...を選択します。
  3. File > Saveを選択します。
  4. Yesをクリックしてプロジェクトを削除します。

・ standaloneプロジェクトを削除する --------------------------------

  1. プロジェクト名のとなりにあるチェックボックスにチェックを入れます。
  2. More > Move to trashを選択します。

プロジェクト内のファイル管理

・ ファイルを作成する ----------------------------------------------

  1. File > New > Script Fileを選択します。
  2. 新規ファイル名を打ち込んでOKクリックして作成します。

・ ファイルを削除する ----------------------------------------------

  1. 左側パネルにあるファイル名となりの矢印をクリックします。
  2. Delete...を選択します。
  3. Yesをクリックして削除します。
削除したファイルはリカバリーできないので注意してください。


2012-10-14
pageTOP